设置 SVN_ASP_DOT_NET_HACK 环境变量

1.4及之后的版本,TortoiseSVN安装包不会支持用户在环境变量中使用SVN_ASP_DOT_NET_HACK,因为这样导致许多问题,也会使一直安装任何事情,而不管是什么的用户感到迷惑。

但是这个选项只是对用户隐藏了,你仍然可以通过设置ASPDOTNETHACK属性为TRUE强制TortoiseSVN安装程序设置这个环境变量。例如,你可以这样启动安装脚本:

msiexec /i TortoiseSVN-1.4.0.msi ASPDOTNETHACK=TRUE